Identified
We are still waiting for the server to be fixed. A hardware failure is the likely cause. We apologize for any inconvenience.
Identified
We are currently aware of our paste service failing to respond to requests. Syncs may not work correctly. Auto sync is currently working as expected and should not be effected.
We will provide updates as they come.